Voor de WordPress chat met video en audio heb je uiteraard een installatie van WordPress nodig.

De eisen van WordPress:

  • php versie 5.6 of hoger
  • mysql versie 5.6 of hoger

Dat is eigenlijk alles.

Server eisen

Voor een VPS adviseren wij apache of nginx. Mocht je de webssite draaien op een “shared” hosting account is het van belang dat cronjobs kunnen worden ingesteld.

De hosting moet voorzien zijn van een https (ssl) verbinding. Dit kunnen wij tegen een kleine vergoeding voor je realiseren. Onze ervaringen zijn goed met de SSL open source variant van lets encrypts

WordPress Thema

In principe is ieder WordPress thema geschikt voor de chat. De chat wordt opgebouwd uit templates met short codes. Dit klinkt heel technisch. Geen zorgen. Dit nemen wij voor onze rekening.

Een tip voor het aanschaffen van een template. Kijk of het thema voorzien is van het Bootstrap framework. Dit wordt vaak vermeld wanneer je het thema aanschaft. Mocht je niet zeker zijn kun je deze vraag bij ons neerleggen. Dan kijken wij of het thema goed werkzaam is met dit framework.

WordPress chat op een niet WordPress omgeving

Vertel ons je eisen en wensen. Door contact met ons op te nemen.